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BBAABB  22  
AArreeaa  KKeerrjjaa  PPhhoottoosshhoopp  ((llaannjjuuttaann))  
  
2.1. Pendahuluan 
Pada Bab terdahulu telah dibahas secara singkat mengenai area kerja serta fungsi-fungsi tools pada 
toolbox Photoshop. Selanjutnya di sini akan dibahas mengenai area kerja Photoshop lebih lanjut 
sebagai berikut: 
• Menampilkan image 
• Memperbaiki Kesalahan 
• Melakukan duplikasi image 
• Menggunakan rulers, measure tool, dan guides 
• Menggunakan Extras 
• Memberi annotation pada image 
• Setting Preferences 
Sebagai informasi, jika pembaca merasa ada yang kurang jelas dari artikel ini, sangat disarankan 
untuk membaca langsung online help dari Photoshop (shortcut keyboard: F1) karena artikel ini 
disusun dengan mengacu pada online help Photoshop, dengan pengurangan ataupun penambahan 
bagian-bagian yang menurut saya (selaku penulis) diperlukan.  
 
Apabila pembaca kesulitan menemukan letak tools pada toolbox, option bar, dan sebagainya, silakan 
mengacu kembali pada artikel Bab 1 mengenai Area Kerja Photoshop. Disarankan pula agar sambil 
membaca, juga mencoba langsung langkah-langkah yang tertulis di artikel ini pada Photoshop.  
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2.2. Menampilkan Image 
Photoshop mendukung berbagai jenis format image, seperti JPG, BMP, GIF, PNG, TIFF, dan 
lain-lain. Sedangkan extension untuk file Adobe Photoshop sendiri adalah PSD. Untuk membuka file 
image, dapat dilakukan dengan salah satu cara berikut: 
• Melalui menu File > Open (Pada Gambar 2.1), atau 
• Dengan double click pada area kosong di photoshop, atau 
• Menggunakan shortcut keyboard Ctrl+O. 
 

 
Gambar 2.1 
 
Sebagai contoh, kita membuka file Water lilies.jpg yang umumnya ada pada folder Sample Pictures 
(di dalam folder My Documents > My Pictures) bawaan dari WindowsXP. 
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Gambar 2.2 di bawah memperlihatkan tampilan area kerja photoshop setelah file Water lilies.jpg 
dibuka. Untuk menampilkan image dalam skala 100%, double klik pada zoom tool di toolbox.  
 
Untuk menampilkan atau menyembunyikan ruler yang tampak di sekeliling area image (gambar 2.2 
keterangan A dan B), pilih menu View > Rulers (Atau dengan shortcut Ctrl+R). Mengenai ruler 
akan dibahas pada Bab 2.5. 
 
 
 

 
 
 
 
 

A BK C D E F I J HG

Gambar 2.2 
 
Keterangan: 

A. Vertical ruler (akan di bahas dalam Sub Bab 2.5) 
B. Horizontal ruler 
C. Status bar  
D. Title bar pada view area image (judul/nama kanvas), berupa info nama file, skala tampilan 

gambar (100%), dan format warna (RGB 8 bit) 
E. Menu 
F. Tool option bar 
G. Horizontal scroll bar 
H. Vertical scroll bar 
I. Navigator palette 
J. Window view area image (atau bisa dianggap sebagai kanvas) 
K. Dari kiri ke kanan: 1. standard screen mode, 2. full screen mode with menu, 3. full screen 

mode. 
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Untuk menampilkan image dengan nyaman, umumnya kita membutuhkan tools dengan fungsi sbb. 
 
• Meminimalisasi menu/tools pada Photoshop 

Ada kalanya kita merasa terganggu karena begitu banyaknya menu/toolbox/palette yang ada di 
area kerja photoshop.  
o Untuk menyembunyikan dan menampilkan kembali toolbar, tool option bar, status bar, dan 

palette yang ada di Photoshop dengan cepat adalah dengan menekan tombol shortcut 
keyboard TAB.  

o Untuk bekerja secara full screen, silakan pembaca mencoba klik mode di gambar 2.2.K. atau 
dengan shortcut keyboard F berulang untuk mengganti-ganti mode. 

 
• Navigasi bagian-bagian image jika bidang image berukuran melebihi kanvas. 

Seperti pada gambar 2.2 di atas, tampak bahwa hanya sebagian image yang dapat ditampilkan di 
kanvas (atau view area image). Untuk melihat bagian yang lain, kita dapat menggunakan scroll 
bar yang ada di sebelah kanan (gambar 2.2.keterangan H), ataupun di bagian bawah (gambar 2.2. 
keterangan G). Namun dengan menggunakan tool tertentu, maka kita dapat lebih mudah 
melakukan navigasi tampilan image. 
Tool dan palette yang terkait dengan fasilitas ini yaitu: 
o Hand tool  

Untuk mengaktifkan handtool, klik   pada toolbox, atau dengan shortcut: H, kemudian 
pada kanvas (gambar 2.2. keterangan J), klik tombol kiri mouse dan geser mouse (istilahnya 
menyeret/seret atau drag). 

o Navigator Palette 
Apabila palette untuk Navigator tidak tampak, kita dapat menampilkannya dengan memilih 
menu Window > Navigator. Selanjutnya, drag kotak kecil (secara default berwarna merah) 
pada thumbnail image yang merepresentasikan bagian image yang terlihat pada kanvas.  
(gambar 2.3) 

  
 
 
 
 
Gambar 2.3 

Klik, kemudian pilih “Palette Options..” untuk 
mengubah warna view box (secara default 
berwarna merah) 

View box. 
Klik dan drag view box ini untuk melihat bagian 
image yang lain di window view area image. 

zoom in zoom slider skala zoom 
zoom out 

Untuk zoom image dengan salah satu cara: 
- menggeser zoom slider, atau 
- klik tombol zoom in atau zoom out 
- mengisi langsung nilai skala zoom. 

 
• Memperbesar atau memperkecil skala tampilan image (untuk melihat image dengan level 

detil yang lebih tinggi atau lebih rendah) 
Ada kalanya kita ingin memperbesar atau memperkecil skala tampilan image yang sedang kita 
edit. Untuk melakukannya, ada beberapa cara: 
o pilih menu View, kemudian pilih zoom in untuk memperbesar, atau zoom out untuk 

memperkecil tampilan image. Atau dengan shortcut keyboard, kita cukup menekan 
kombinasi tombol Ctrl + + (tombol Ctrl dan tombol +) dan Ctrl + - (tombol Ctrl dan 
tombol - ), atau 

o Pada bagian kolom isian paling kiri status bar, ubah nilai persen skala tampilan image 
(gambar 2.4 memperlihatkan skala tampilan 100%), kemudian tekan enter. 

 

 
Gambar 2.4 
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o Untuk mengubah skala tampilan image secara cepat menjadi 100% (ukuran image yang 
sebenarnya) dapat dilakukan dengan berbagai cara. Berikut adalah beberapa cara yang 
termudah: 
- Double click pada zoom tool  di toolbox,  atau  
- Pilih menu View > Actual Pixels, atau tekan shortcut keyboard: Alt + Ctrl + 0, atau 
- Aktifkan zoom tool, kemudian klik kanan di kanvas, pilih item menu “Actual Pixels” 

(gambar 2.5) 
 

 
Gambar 2.5 
 
Berikut adalah tool dan palette yang dapat memudahkan kita dalam mengubah skala tampilan 
image 

Menu ini disebut juga context menu. 
Setiap tool memiliki context menu masing-masing. Contoh di 
sebelah kiri ini adalah context menu untuk zoom tool. 

o Zoom tool  
Untuk mengaktifkan zoom tool, klik pada toolbox, atau dengan shortcut: Z. Selanjutnya, 
untuk memperbesar (  ) atau memperkecil skala ( ): 
- klik kiri pada kanvas yang ingin diperbesar atau diperkecil, atau  
- klik kiri dan seret (drag) mouse bagian image yang ingin diperbesar di kanvas. 
Untuk hasil yang berkebalikan (memperbesar menjadi memperkecil, atau sebaliknya), tekan 
Alt sambil klik kiri atau drag. Silakan pembaca mengutak-atik options zoom tool yang ada di 
tool option bar untuk lebih memahami kegunaannya. 

o Navigator Palette 
Navigator Palette juga dapat digunakan untuk memudahkan kita dalam memperbesar dan 
memperkecil skala tampilan image. (penjelasannya dapat dilihat pada gambar 2.3 yang ada 
di halaman 4) 

 
 
2.3. Memperbaiki Kesalahan 
Ketika kita sedang melakukan editing image, ada kalanya melakukan kesalahan. Jika kita terbiasa 
menggunakan software-software pengolah kata, tentunya sudah tidak asing lagi dengan perintah 
Undo dan Redo (pada software-software tersebut, ada di dalam menu Edit). 
 
Pada Photoshop, untuk melakukan undo, pilih menu Edit > Undo. Sedangkan redo, pilih menu Edit 
> Redo. Untuk mengembalikan keadaan image seperti baru dibuka atau baru disimpan, pilih menu 
File > Revert. 
 
Berikut ini adalah tools dan palette yang berkaitan dengan memperbaiki kesalahan: 
• History brush tool  

Dengan history brush tool, kita bisa mengembalikan bagian tertentu dari image menjadi snapshot 
tertentu. Mengenai snapshot akan dibahas pada penjelasan history palette. 

• Erase tool , dengan options “Erase to history” pada tool option bar diberi tanda check. 
Erase tool dengan option “Erase to history” memiliki fungsi yang sama seperti history brush tool 
di atas. 
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• History palette 

History palette memungkinkan kita untuk membatalkan sederetan langkah yang telah kita 
lakukan. Setiap kita melakukan editing pada image, history palette akan membuat state sehingga 
memungkinkan kita untuk kembali ke state sebelum editing kita lakukan. Untuk jelasnya, kita 
akan melakukan praktek sebagai berikut (gambar 2.6): 
1. Buka file image, misalnya menggunakan sample picture dari Windows XP, Blue hills.jpg 

(pada history palette akan muncul state “Open”) 
2. Lakukan perubahan pada image. Misalnya pilih paint bucket tool, kemudian klik kiri tiga kali 

pada berbagai lokasi di area image yang di buka. (pada history palette akan muncul tiga state 
“Paint Bucket”) 

 
 

 

Paint bucket tiga kali pada 
beberapa lokasi di area image 

History palette. 
Di dalamnya terdapat 4 state yaitu: open, 
dan tiga paint bucket 

 
 
 
 

Gambar 2.6 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Komunitas eLearning IlmuKomputer.Com 
Copyright © 2003-2006 IlmuKomputer.Com 

6



 
 
 

 
Berikut ini adalah gambaran lebih jelas untuk history palette dari gambar 2.6 : 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Gambar 2.7 

Daftar History  
snapshot 

Daftar History 
state 

Icon ini menandakan bahwa jika 
kita menggunakan history brush 
tool atau erase tool dengan options 
erase to history, maka snapshot ini 
yang menjadi patokan (source). 

Tombol untuk membuat dokumen 
baru yang berupa image berdasarkan 
state history tertentu. 

Tombol untuk membuat snapshot 
baru (akan ditambahkan di daftar 
history snapshot) 

Seret/Drag snapshot atau state ke 
sini untuk dihapus dari daftar 

History state 
slider 

 
 
Dari 2 langkah di atas, selanjutnya kita mencoba melakukan hal-hal berikut: 
1. Kembali ke state sebelum melakukan editing. 

Dapat dilakukan dengan salah satu cara berikut: 
• Klik nama state, misalnya Paint Bucket yang pertama atau kedua (kalau dilihat di 

gambar 2.7, terdapat tiga state Paint Bucket), atau  
• Seret/drag history state slider  ke atas/ke bawah. 
 

2. Menghapus 1 atau lebih history state, atau menghapus snapshot 
Apabila state yang dihapus adalah beberapa state sebelum state sekarang, maka sejumlah 
state antara state sekarang dan state yang ingin dihapus akan ikut terhapus. Untuk menghapus 
state, atau snapshot dilakukan dengan salah satu cara berikut: 
• Klik nama state atau snapshot yang ingin dihapus, kemudian klik icon/tombol   atau 
• Seret/drag state atau snapshot yang ingin dihapus ke tombol  
 

3. Membuat dokumen baru berdasarkan history state atau snapshot yang dipilih 
Dapat dilakukan dengan salah satu cara berikut: 
• Klik/pilih nama history state atau snapshot yang ingin dibuatkan dokumen baru, 

kemudian klik tombol  atau 
• Seret/drag history state atau snapshot yang ke tombol  
 

4. Menambah snapshot 
Dilakukan dengan cara: klik state yang ingin dibuat snapshot, kemudian klik tombol  

 
5. Menggunakan history brush tool dengan snapshot yang dipilih 

Untuk menggunakan history brush tool dengan snapshot yang dipilih, dilakukan dengan 
langkah sebagai berikut: 
1. Pertama-tama kita tentukan dahulu state atau snapshot yang dijadikan patokan untuk 

history brush tool (sebagai source/sumber), dengan cara klik di sebelah kiri snapshot 
atau state, hingga ada icon seperti history brush (seperti pada gambar 2.7) 

2. Kemudian pastikan history brush tool  aktif (shortcut:Y), dan silakan pembaca 
berekperimen dengan berbagai options history brush tool yang ada di tool option bar. 

3. Selanjutnya mulai melukis di kanvas dengan cara klik dan drag mouse di dalam kanvas. 
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6. Menggunakan erase tool dengan snapshot yang dipilih 
Langkah-langkah penggunaan erase tool hampir sama dengan cara menggunakan history 
brush tool, yang membedakan yaitu di sini kita menggunakan erase tool, dengan options 
erase to history. (gambar 2.8) 
 

 
Gambar 2.8. 

 
 
2.4. Melakukan Duplikasi Image 
Kita dapat melakukan duplikasi image secara keseluruhan (termasuk layer, layer mask, dan channel 
nya) dengan cara memilih menu image > Duplicate... (seperti pada gambar 2.9) 
 

 
 
 
 
Gambar 2.9 

Options ini akan aktif jika image terdiri dari lebih dari 1 layer. 
Mengenai layer, layer mask, dan channel akan dibahas pada  Bab 7 

Diisi dengan nama 
kanvas (title bar view 
area image/canvas) 
yang diinginkan. 

 
 
2.5. Menggunakan Rulers, Measure Tool, dan Guides 
Pada bagian ini satu per satu akan dibahas tentang penggunaan rulers, measure tool, dan guides. 
 
• Menggunakan Rulers 

o Untuk menampilkan atau menyembunyikan rulers, pilih menu View > Rulers, atau dengan 
shortcut Ctrl+R. 

o Untuk mengubah posisi titik pusat koordinat ruler (0,0), klik dan seret (drag) dari pojok kiri 
ruler. Untuk mereset ke posisi awal, double klik di pojok kiri ruler. (gambar 2.10 a dan b) 

o Untuk mengubah satuan ukuran rulers dengan cepat, klik kanan pada rulers, kemudian pilih 
satuan ukuran rulers yang diinginkan (gambar 2.10 c). 

 

 
 
Gambar 2.10 

Titik pusat yang baru 

(c) 

Klik dan drag 

(a) (b) 
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• Menggunakan Measure Tool  
Measure tool (shortcut I) digunakan untuk mengukur jarak antar dua titik pada kanvas. Ketika 
kita menggunakan measure tool untuk mengukur jarak antara dua titik di kanvas, akan tergambar 
garis di kanvas, dan pada tool options bar dan info palette akan muncul informasi berupa: 
o Lokasi/titik awal (Gambar 2.11 X dan Y) 
o Jarak horizontal (Gambar 2.11 W) dan vertikal (Gambar 2.11 H) antar dua titik tersebut 
o Sudut yang diukur secara relatif terhadap sumbu X (Gambar 2.11 A), atau sudut busur 

derajat jika kita membuat busur derajat (protractor) 
o Jarak dua titik tersebut (Gambar 2.11 D1), dan jarak dua titik kedua jika membuat busur 

derajat (Gambar 2.11 D2)  
Cara menggunakan measure tool, yaitu mula-mula aktifkan measure tool  kemudian klik 
pada posisi titik awal, kemudian drag menuju posisi titik akhir. (gambar 2.11). Apabila kita ingin 
membentuk sudut kelipatan 450, tekan tombol Shift ketika sedang melakukan drag. 
 

 
 
Gambar 2.11 
 
Untuk membuat busur derajat dari garis yang sudah dibuat dari cara di atas, tekan Alt sambil klik 
dan drag dari salah satu ujung garis. 
 
 

A D1 D2 H W Y X 

• Menggunakan Guides 
Guides umumnya digunakan sebagai:  
o pemandu untuk melihat apakah suatu bagian image simetris atau tidak,  
o pemandu jika kita ingin melakukan selection image dengan ukuran selection yang akurat. 
Guides dapat ditampilkan atau disembunyikan dengan memilih menu View > Show > Guides 
atau dengan shortcut Ctrl+; 

 
 

 

Orientasi 
guides, bisa 
vertikal, atau 
horizontal 

(b) 

Jarak guides 
dari tepi 
kanvas 

Klik dan drag 

(a)  
Gambar 2.12 

 
Guides dapat ditambahkan/dibuat dengan salah satu cara berikut: 
o Klik horizonal ruler kemudian seret (drag) ke bawah (membentuk horizonal guides, gambar 

2.12a), atau 
o Klik vertikal ruler kemudian seret (drag) ke kanan (membentuk vertikal guides), atau 
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o Tekan dan tahan tombol Alt sambil klik pada horizonal ruler dan drag ke bawah untuk 
membentuk vertikal guides, atau 

o Tekan dan tahan tombol Alt sambil klik pada vertikal ruler dan seret (drag) ke kanan untuk 
membentuk horizontal guides, atau 

o Pilih menu View > New Guide... (gambar 2.12b)  
Selanjutnya jika ingin menggeser guides, tinggal klik pada guides yang sudah dibuat, kemudian 
seret (drag) ke lokasi yang diinginkan. 
 
Guides dapat dibuang/dihapus dengan salah satu cara berikut: 
o Klik guides kemudian drag ke arah ruler. Jika guides orientasinya vertikal, maka drag 

diarahkan ke vertikal ruler. Jika orientasinya horizontal maka drag diarahkan ke horizonal 
ruler, atau 

o Pilih menu View > Clear Guides (akan membuang semua guides) 
 

Guides dapat dikunci (lock) agar posisinya tidak berubah-ubah untuk mencegah 
ketidaksengajaan menggeser guides. Caranya yaitu dengan memilih menu View > Lock Guides 
atau dengan shortcut keyboard Alt+Ctrl+; 
 
Untuk mengaktifkan snapping pada guides, pertama kita pastikan dulu snapping aktif (ada tanda 
check pada menu View > Snap, atau shortcut Shift+Ctrl+;), kemudian untuk mengaktifkan 
snapping guides, ada pada menu View > Snap To > Guides. Snapping sangat bermanfaat ketika 
kita membutuhkan ketepatan/keakuratan posisi. Dengan snapping ke guides, berarti apabila kita 
membuat selection di dekat guides, otomatis selection akan mengikuti posisi guides tersebut. 
Pembahasan selection lebih lanjut ada pada Bab 4. 
 
 
 

2.6. Menggunakan Extras 
Pada photoshop terdapat berbagai non printing extras yang berguna untuk membantu dalam hal 
selection, memindah, atau editing image. Contoh extras yaitu: guides, grid, target paths, selection 
edges, slices, image maps, text bounds, text baselines, text selections, dan annotations.  
Untuk menampilkan extras, pilih menu View > Extras atau dengan shortcut CTRL+H. Untuk 
menampilkan extras tertentu, pilih menu View > Show > (extras yang ingin ditampilkan atau 
disembunyikan) 
 
 
 
2.7. Memberi Annotation pada Image 
Kita dapat mencantumkan catatan berupa teks dan audio ke image di photoshop dengan 
menggunakan notes tool  dan audio annotation tool  (memerlukan microphone) 
 
Berikut adalah cara penggunaan notes tool: 

1. Pilih notes tool  (shortcut: N) 
2. Pada tool option bar, kita dapat mengisikan kolom isian author sebagai penulis notes, jenis 

dan ukuran font, dan warna notes (gambar 2.13) 
3. Klik pada kanvas untuk meletakkan notes, kemudian kita tinggal mengetik catatan pada 

notes tersebut 
Jika kita ingin membuang notes, klik kanan pada notes, kemudian pilih Delete Note (gambar 2.14). 
Atau jika ingin membuang semua notes, klik tombol Clear All pada tool option bar notes.  
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Gambar 2.13 
 

 
Gambar 2.14 
 
 
Berikut adalah cara penggunaan audio annotation tool: 

1. Pilih audio annotation tool  (Shortcut: N) 
2. Pada tool option bar, kita bisa mengisi author (seperti pada tool option bar notes tool di 

gambar 2.13), dan warna audio annotation. 
3. Klik pada kanvas untuk meletakkan audio annotation. Selanjutnya akan muncul dialog audio 

annotation (gambar 2.15) yang berisi petunjuk cara merekam suara. Klik tombol Start... 
untuk mulai merekam suara, klik tombol Stop jika selesai, klik tombol Cancel jika batal.  

 

 
Gambar 2.15 
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2.8. Setting Preferences 

Jika kita membuka menu Edit > Preferences > General... (Atau dengan shorcut: Ctrl+K), maka akan 
tampak berbagai konfigurasi  
 

 
 
 
 

Combobox ini berisi berbagai kategori preferences, setiap kategori preferences memiliki 
berbagai options-options yang bisa kita atur sendiri nilainya 

 
Gambar 2.16 
 
Silakan pembaca untuk melakukan eksplorasi mengenai options-options apa saja yang bisa diatur. 
Untuk mengembalikan preferences seperti semula dapat dilakukan dengan cara menekan dan tahan 
tombol Alt + Shift + Ctrl pada saat aplikasi Adobe Photoshop baru saja dipanggil. Akan muncul 
pesan konfirmasi seperti pada gambar 2.17. 
 

 
 
Gambar 2.17 
 
Dengan menekan tombol Yes berarti setting preferences akan dikembalikan seperti semula. 
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2.8. Penutup 

Dengan mengerti dasar-dasar lingkungan untuk editing image pada Photoshop, tentu pekerjaan 
editing image akan lebih mudah. Mengenai teknik editing image itu sendiri akan mulai dibahas pada 
Bab selanjutnya. 
 
2.8. Referensi 
Online Help Manual Adobe Photoshop  
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