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3.1. Pendahuluan 
Di dalam Bab ini, akan dibahas mengenai hal-hal yang berkaitan dengan manipulasi warna image di 
Photoshop, antara lain: 
• jenis/mode warna. 
• Channels 
• Pengaturan warna dengan perintah Levels dan Curves 
• Pengaturan contrast/brightness 
• Pengaturan hue/saturation 
• Penggunaan perintah shadow/highlight 
• Menyesuaikan/menyelaraskan warna dari dua image yang berbeda. 
• Penggunaan Toolbox yang terkait. 

 
Lisensi Dokumen: 
Copyright © 2003-2006 IlmuKomputer.Com 
Seluruh dokumen di IlmuKomputer.Com dapat digunakan, dimodifikasi dan disebarkan 
secara bebas untuk tujuan bukan komersial (nonprofit), dengan syarat tidak 
menghapus atau merubah atribut penulis dan pernyataan copyright yang disertakan 
dalam setiap dokumen. Tidak diperbolehkan melakukan penulisan ulang, kecuali 
mendapatkan ijin terlebih dahulu dari IlmuKomputer.Com. 
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3.2. Jenis/Mode Warna pada Photoshop 
Di dalam manipulasi image pada Photoshop, terdapat beberapa mode warna yang bisa digunakan. 
Mode warna yang digunakan tersebut akan mempengaruhi jumlah channel dan ukuran file image 
tersebut. (channel akan dibahas pada sub bab 3.3). Dimungkinkan pula apabila ingin 
mengkonversikan image dari suatu mode warna ke mode warna yang lain (Pada menu Image > 
Mode > [mode yang diinginkan]). 
 
Terdapat berbagai mode warna pada photoshop yang dapat digunakan untuk membuat atau 
melakukan editing image, yaitu: 
• RGB Color mode 
• CMYK Color mode 
• Lab Color mode 
• Bitmap mode 
• Grayscale mode 
• Duotone mode 
• Indexed Color mode 
• Multichannel mode 
 
 
RGB Color Mode 
Mode warna RGB terdiri dari tiga intensitas warna yaitu  

• merah (Red),  
• hijau (Green),  
• biru (Blue),  

yang masing-masingnya bernilai antara 0 (hitam/gelap) hingga 255 (putih/terang).  Model RGB ini 
yang umum digunakan pada layar monitor komputer untuk menampilkan warna,  
Apabila ketiga intensitas tersebut memiliki nilai yang sama, maka akan menghasilkan warna abu-abu 
dengan tingkat intensitas tertentu (antara putih terang hingga hitam gelap), untuk lebih jelas bisa 
dilihat pada gambar 3.1 yang memperlihatkan dialog Color Picker yang akan sering dijumpai untuk 
pemilihan warna pada Photoshop.  
 

 
Gambar 3.1 
 
 
 
 

Nilai R, G, B. minimum 
bernilai 0, maksimum 
bernilai 100 

Nilai RGB dalam bentuk 
heksadesimal (bilangan 
basis 16) 
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CMYK Color Mode 
Mode warna CMYK cocok digunakan apabila image ingin dicetak. Mode warna ini terdiri dari empat 
persentase warna tinta, yaitu  

• Cyan,  
• Magenta,  
• kuning (Yellow), 
• hitam (blacK).  

Seperti halnya penggunaan tinta pada mesin cetak/printer, semakin banyak tinta digunakan, hasil 
cetak akan semakin pekat. Semakin kecil nilai persentase C,M,Y,K, hasilnya akan semakin 
transparan (tergantung warna latar). Sebaliknya semakin tinggi nilai persentase nya, warna menjadi 
semakin gelap. Misalnya untuk menghasilkan warna hitam pekat, diperlukan CMYK dengan 
masing-masing persentase 100% seperti pada gambar 3.2. 
 

 
Gambar 3.2 
 
 
Lab Color Mode 
Mode warna ini memiliki tiga komponen, yaitu  

• kecerahan (Lightness) 
• komponen a (warna dengan range hijau hingga merah), 
• komponen b (warna dengan range biru hingga kuning) 

Nilai kecerahan (Lightness) berada antara 0 hingga 100, sedangkan nilai komponen a dan b berada 
dalam range -128 hingga 127, atau antara -120 hingga 120 pada color palette (color palette dibahas 
pada Sub Bab 3.11). 
 
 
Bitmap Mode 
Di dalam mode ini hanya ada dua warna yaitu hitam dan putih, tanpa ada derajat keabu-abuan. 
 
 
Grayscale Mode 
Mode grayscale terdiri dari 256 derajat keabu-abuan, dimulai dari 0 (hitam) hingga 255 (putih). Nilai 
ini juga bisa diukur dengan ibarat persentase penggunaan tinta warna hitam (0% berarti tanpa 
warna/putih, 100% berarti hitam pekat).  
 
 
 

Semakin tinggi 
persentase CMYK, 
semakin pekat 
warnanya. 
Berkebalikan dengan 
intensitas warna RGB. 
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Duotone Mode 
Mode monotone (satu warna), duotone (dua warna), tritone (tiga warna), dan quadtone (empat warna) 
merepresentasikan jumlah warna tinta. Monotone merupakan image grayscale yang dicetak dengan 
satu tinta warna (tidak harus tinta hitam). Sedangkan duotone, tritone, dan quadtone adalah image 
grayscale yang dicetak dengan dua hingga empat warna tinta. Dengan penggunaan lebih dari 1 warna 
tinta untuk menghasilkan derajat keabu-abuan, maka dapat dihasilkan derajat keabu-abuan yang lebih 
baik daripada hanya menggunakan satu tinta berwarna hitam. 
 
 
Indexed Color mode 
Mode ini menghasilkan image dengan maksimal terdiri dari 256 warna. Ketika dilakukan konversi 
image dari suatu mode ke mode indexed color, Photoshop akan membuat tabel warna (disebut Color 
LookUp Table atau CLUT), yang menyimpan warna-warna yang ada pada image tersebut sebanyak 
maksimal 256 warna. Dengan adanya batas maksimal jumlah warna pada image tersebut, maka 
ukuran file image tersebut dapat diperkecil. Untuk melihat tabel warna pada mode ini (image harus 
bermode indexed color), pilih menu Image > Mode > Color Table... 
 
 
Multichannel mode 
Mode ini menggunakan 256 derajat keabu-abuan untuk tiap channel warna. Konversi dari CMYK 
menghasilkan channel Cyan, Magenta, Yellow, Black. Konversi dari RGB menghasilkan channel 
Cyan, Magenta, dan Yellow. 
 
 
Konversi Mode Warna 
Photoshop memungkinkan untuk mengubah dari satu mode warna menjadi mode yang berbeda 
melalui submenu dari menu Image > Mode. Misalnya, apabila ada image dengan mode RGB, ingin 
diubah menjadi GrayScale, dapat dilakukan dari menu Image > Mode > Grayscale.  
 
 
 
3.3. Channels/Kanal 
Setiap image pada photoshop memiliki satu atau lebih color 
channels, tergantung dari mode warna image tersebut. Misalnya 
untuk image dengan mode RGB akan memiliki minimal tiga 
channels yang masing-masing mewakili untuk informasi warna 
merah, hijau, dan biru (gambar 3.3).  
 
Gambar 3.4 memperlihatkan channels pada image dengan mode 
warna CMYK. 
 
Channels palette dapat dimunculkan dari menu Window > 
Channels. 
 
 
  
 

 
 

Gambar 3.3 
 

3 channels yg masing-masing berisi 
informasi intensitas warna merah, 
hijau, dan biru pada image RGB. 
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Gambar 3.4 
 
Kita juga dapat menambahkan channels ekstra (kecuali pada image dengan mode bitmap), yang 
disebut alpha channels. Mengenai alpha channels akan dibahas lebih lanjut pada pembahasan tentang 
masking dalam Bab 7 tentang Layers dan Masking. 
 
 
 
3.4. Pengaturan Warna dengan Levels dan Curves 
Pengaturan warna bermanfaat untuk memperbaiki keseimbangan warna image. Yang dapat diatur 
yaitu warna shadows (warna yang gelap, misalnya pada bayangan benda), midtones (warna tengah), 
dan highlights (warna yg terang) pada image. Untuk melakukan pengaturan warna menggunakan 
perintah levels pada photoshop dapat dilakukan dengan salah satu dari dua cara berikut: 
• Melalui menu Image > Adjustments > Levels... atau menggunakan shortcut keyboard CTRL + 

L. 
• Atau melalui menu Layer > New Adjustment Layer > Levels… atau dari layer palette (gambar 

3.5), klik  dan pilih Levels... 
•  

 
Gambar 3.5 
 
 
Perbedaan utama dari dua cara tersebut yaitu, dengan cara kedua (menggunakan adjustment layer), 
pengaturan level akan menghasilkan layer baru sehingga jika sewaktu-waktu ingin membatalkan 
pengaturan, dapat dengan mudah dilakukan yaitu dengan menghapus adjustment layer tersebut. 
(Gambar 3.5 kanan). 
 
 
Kembali ke pembahasan semula, gambar 3.6 berikut ini adalah dialog Levels untuk pengaturan 
warna. 

Klik tombol icon create fill/adjustment layer, kemudian pilih 
Levels… 

4 channels masing-masing untuk warna cyan, 
magenta, yellow, dan black (CMYK). 

Adjustment layer untuk Levels. Dapat 
dibuang dengan menyeretnya ke tombol , 
atau klik pada tombol . 
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Gambar 3.6 
 
Grafik Histogram pada gambar 3.6 di atas memperlihatkan bagaimana penyebaran level intensitas 
warna pada image, mulai dari warna yang gelap hingga yang terang. Saat dilakukan perubahan level, 
grafik histogram tersebut tidak langsung berubah. Untuk dapat melihat preview perubahan grafik 
histogram sambil melakukan perubahan pada shadow, midtone, dan highlights, dapat dilakukan 
dengan cara memunculkan palette histogram dari menu Window > Histogram. (gambar 3.7). 
 
 
 
 
 
 
 
 
 

 
 
 
Gambar 3.7 
 
 
 
 
 
 
 
 

Shadow, utk 
mengatur 
warna gelap 

Midtone, utk 
mengatur 
warna tengah 

Highlights, 
utk mengatur 
warna terang 

Me-reset perubahan 
(tekan tombol ALT) 

Membuka/menyimpan 
data pengaturan level 

Melakukan pengaturan 
level otomatis 

Grafik Histogram, 
menunjukan penyebaran 
level intensitas warna 
pada image. 

Klik pada tombol palette menu ini untuk memilih setting 
histogram palette

Terdapat tiga jenis pilihan view 
untuk histogram. 

Digunakan untuk me-refresh 
histogram sesuai dengan keadaan 
image sekarang. 

Pengaturan level dapat dilakukan per channel warna 
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Berikut ini adalah gambaran mengenai grafik histogram: 
1. histogram yang memiliki grafik terkonsentrasi pada bagian kiri (shadow), menunjukkan 

image tersebut cenderung berwarna gelap. (Gambar 3.8A) 
2. histogram yang memiliki grafik terkonsentrasi pada bagian kanan (highlights), menunjukkan 

image tersebut cenderung berwarna terang. (Gambar 3.8B) 
3. Image yang memiliki persebaran warna yang merata, memiliki histogram dengan persebaran 

yang cukup merata antara shadow, midtone, dan highlights. (Gambar 3.8C) 
 

 

 
 A B C 
Gambar 3.8 
 
 
Perubahan level warna dapat dilakukan dengan salah satu dari cara berikut  
• mengeser slider-slider   yang ada di bawah grafik histogram/output levels, atau  
• dengan mengedit nilai yang ada pada input/output levels, atau 
• dengan memilih langsung warna yang menjadi titik paling gelap, menengah, dan terang (gambar 

3.9). 
 

 
 
Gambar 3.9 
 
 
Selain dengan menggunakan Levels, pengaturan warna dapat dilakukan dengan perintah Curves. 
Berikut ini akan dibahas mengenai pengaturan warna dengan pengaturan kurva pada photoshop. 
Seperti halnya pengaturan level warna yang baru saja dibahas, pengaturan warna dengan kurva dapat 
dilakukan dengan salah satu dari cara berikut: 
• Melalui menu Image > Adjustments > Curves... atau menggunakan shortcut keyboard CTRL + 

M. atau 
• melalui menu Layer > New Adjustment Layer > Curves … atau dari layer palette klik  dan 

pilih Curves...  
 
Gambar 3.10 berikut ini menjelaskan mengenai dialog Curves. 

Klik eyedropper , kemudian 
klik pada image untuk 
menentukan warna gelap, 
menengah, dan terang. 
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Gambar 3.10 
 
 
Untuk menambahkan titik pada kurva, dapat dilakukan dengan langsung memilih warna pada image, 
yaitu dengan cara menekan tombol CTRL + klik kiri mouse pada area image. CTRL+klik pada 
warna image yang terang akan otomatis menambahkan titik pada kurva di daerah midtone – 
highlights (daerah terang), demikian sebaliknya.  
 
Gambar 3.11 memperlihatkan penambahan 3 titik pada kurva dengan cara CTRL+klik pada image. 
Gambar 3.12 memperlihatkan perubahan warna pada image setelah kurva diubah.  
 
Untuk membuang titik pada kurva, dilakukan dengan menyeret titik keluar dari area gambar kurva, 
atau dengan memilih titik tersebut kemudian tekan tombol DELETE atau BACKSPACE pada 
keyboard, atau dengan menekan CTRL + klik kiri mouse pada titik tersebut. 
 

Me-reset perubahan 
(tekan tombol ALT) 

Membuka/menyimpan 
data pengaturan kurva 

Melakukan pengaturan 
level otomatis 

Channel yang akan diatur warnanya. 

Klik  kemudian klik 
pada image untuk 
menentukan warna gelap 
(shadow), menengah 
(midtone), dan terang 
(highlights). 

Perubahan bentuk kurva dapat dilakukan dengan 2 cara, yaitu 
dengan menambahkan titik pada kurva ( ), atau dengan 
menggambar langsung kurva ( )  
Penggambaran langsung kurva akan mengaktifkan tombol Smooth. 

Menghaluskan kurva yg 
digambar langsung. 

dari kiri ke kanan: shadow, 
midtone, highlights (sesuai 
dengan orientasi warna 
kurva, yaitu pojok kiri 
bawah sebagai titik paling 
gelap/hitam) 

Klik untuk mengubah orientasi warna kurva 
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Gambar 3.11 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Gambar 3.12 
 
Sebagai catatan mengenai pengaturan level warna ini, pengaturan level warna otomatis dapat 
dilakukan dengan memilih melalui menu: 
• Image > Adjustments > Auto Levels atau dengan shortcut SHIFT + CTRL + L. 
• Image > Adjustments > Auto Contrast atau dengan shortcut ALT + SHIFT + CTRL + L. 
• Image > Adjustments > Auto Color atau dengan shortcut SHIFT + CTRL + B. 
 
 
3.5. Pengaturan Kontras/Brightness 
Untuk pengaturan intensitas warna secara global pada image, dapat digunakan cara yang lebih simpel 
yaitu dengan mengatur kontras dan kecerahan image. Yaitu dengan cara: 
• Melalui menu Image > Adjustments > Brightness/Contrast… 
• Atau melalui menu Layer > New Adjustment Layer > Brightness/Contrast … atau dari layer 

palette klik  dan pilih Brightness/Contrast... 
 
Gambar 3.13 berikut ini menjelaskan mengenai pengaturan Brightness/Contrast. 

CTRL+Klik pada image 
di bagian terang akan 
menambahkan titik pada 
kurva di daerah highlights. 

CTRL+Klik pada image 
di daerah warna menengah 
akan menambahkan titik 
pada kurva di daerah 
midtone. 

CTRL+Klik pada image 
di daerah warna gelap akan 
menambahkan titik pada 
kurva di daerah shadow. 

Level intensitas warna 
image berubah sejalan 
dengan perubahan bentuk 
kurva. 
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Gambar 3.13 
 
 
 
3.6. Pengaturan Hue/Saturation 
Perintah Hue/Saturation digunakan untuk mengatur gradasi, intensitas, dan kecerahan warna image. 
Pengaturan Hue/Saturation dapat dilakukan dengan cara: 
• Melalui menu Image > Adjustments > Hue/Saturation… (atau dengan shortcut CTRL + U ) 
• Atau melalui menu Layer > New Adjustment Layer > Hue/Saturation … atau dari layer 

palette, klik  dan pilih Hue/Saturation... 
 
 

 
 
 
 
Gambar 3.14 
 
Kita dapat memberi efek warna monotone pada image greyscale dengan menggunakan dialog 
Hue/Saturation, yaitu dengan cara sebagai berikut: 
1. Apabila image masih dalam mode warna greyscale, lakukan perubahan mode misalnya menjadi 

RGB melalui menu Image > Mode > RGB Color. 
2. Buka dialog Hue/Saturation dengan shortcut CTRL + U atau membuat adjustment layer seperti 

yang telah dijelaskan sebelumnya. 
3. Beri tanda tick (cawang) pada option Colorize   
4. Gunakan Hue, saturation,lightness slider untuk memilih dan mengatur warna yang diinginkan 

Me-reset perubahan 
(tekan tombol ALT) 

Geser slider untuk mengatur tingkat brightness dan 
contrast image, atau dapat pula dengan mengisikan 
nilainya pada kolom input yang disediakan. 

Me-reset perubahan 
(tekan tombol ALT) 

Membuka/menyimpan 
data pengaturan 
hue/saturation 

Jika Colorize diberi tanda 
tick, image greyscale dapat 
diberi efek monotone. 

Warna yang ingin diedit. Jika yang diedit berupa master, berarti 
perubahan dilakukan untuk keseluruhan warna. 
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Berikut ini kita akan praktek yaitu melakukan perubahan warna bunga teratai. File gambar diambil 
dari sample picture Windows XP yaitu water Lilies.jpg. 
1. Buka file Water Lilies.jpg 
2. Buka dialog Hue/Saturation dengan shortcut CTRL + U atau membuat adjustment layer seperti 

yang telah dijelaskan sebelumnya. 
3. Pilih warna magenta sebagai warna yang ingin di edit (gambar 3.15) 
4. geser slider hue ke kiri atau ke kanan, atau mengisikan nilai di kolom input hue 
5. Gambar 3.16 pada halaman 12 memperlihatkan warna teratai yang telah berubah. 
 

 
Gambar 3.15 
 
 
Keterangan: 
A. Slider untuk menentukan batas warna yang akan mengalami perubahan 
B. Daerah warna yang mengalami perubahan (terdapat dua slider untuk mengaturnya) 
C. Slider untuk menentukan batas warna yang akan mengalami perubahan 
 
Pemilihan warna Magenta akan otomatis memposisikan slider A, B, C pada posisi warna magenta. 
Apabila ingin disesuaikan, kita dapat menggeser slider sesuai keinginan, atau memilih warna yang 
diinginkan dengan cara klik langsung pada image.  
 

A B C Pilih magenta. 
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Gambar 3.16 
 
 
3.7. Shadow/HighLight 
Perintah ini cocok digunakan untuk memperbaiki foto yang terdapat siluet karena adanya cahaya 
yang terang dari belakang object yang difoto. Dengan perintah shadow/highlight, kita dapat lebih 
mudah memperterang area object yang berwarna gelap (seperti siluet) tersebut.  

 
Gambar 3.17 
 
Untuk mengatur shadow/highlight dapat dilakukan dengan cara memilih menu Image > 
Adjustments > Shadow/Highlight. Dialog Shadow/Highlight ada pada gambar 3.17 di atas. 

Warna magenta mengalami 
perubahan menjadi biru muda. 

Dengan diberi tanda tick (cawang), kita bisa lebih leluasa 
melakukan pengaturan. 

Shadow/Highlights Amount:  
Mengatur banyaknya persentase koreksi untuk warna gelap 
(shadow) dan warna terang (highlight). 
 
Tonal Width: 
Mengatur range warna gelap (shadow) atau warna terang 
(highlight) yang akan dikoreksi. 
 
Radius: 
Mengatur radius daerah image yang mengalami koreksi dalam 
satuan piksel/titik. 
 
Color Correction: 
Melakukan koreksi warna pada daerah image yang mengalami 
perubahan. 
 
Midtone Contrast: 
Mengatur contrast pada daerah warna menengah (midtone) 
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Gambar 3.18 berikut ini memperlihatkan contoh foto sebelum (gambar kiri) dan sesudah (gambar 
kanan) dilakukan pengaturan shadow/highlight. 
 

 
Gambar 3.18 
 
 
3.8. Menyesuaikan/Menyelaraskan Warna 
Pada photoshop terdapat perintah Match Color yang dapat digunakan untuk menyesuaikan/ 
menyelaraskan warna dua image yang berbeda. 
Untuk lebih mudahnya, kita akan langsung mencobanya yaitu mencoba menyelaraskan warna teratai 
pada file Water Lilies.jpg dengan suasana warna matahari terbenam dari file Sunset.jpg. Kedua file 
tersebut umumnya telah ada pada Windows XP sebagai sample pictures. 
 
Berikut adalah langkah-langkahnya. 
1. Buka file Water Lilies.jpg dan Sunset.jpg 
2. Kemudian pada image Water Lilies.jpg, buka dialog Match Color melalui menu Image > 

Adjustment > Match Color…  
3. Pada Target, akan tertulis Water Lilies.jpg sebagai target image yang akan mengalami 

penyesuaian warna 
4. Pada Source, kita pilih Sunset.jpg (Gambar 3.20 pada halaman 14). 
5. Klik Ok untuk menyetujui perubahan.  

Gambar 3.19 di bawah memperlihatkan perubahan pada gambar teratai sebelum dan sesudah 
dilakukan penyelarasan warna dengan suasana dari matahari terbenam. 

 

 
Gambar 3.19 
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Gambar 3.20 
 
 
3.9. Perintah-perintah Lain 
Selain perintah-perintah yang telah kita bahas, terdapat perintah-perintah lainnya di Photoshop yang 
juga memiliki fungsi untuk pengaturan warna. Silakan pembaca berkreasi dan bereksperimen dengan 
perintah-perintah lainnya yang terdapat pada menu Image > Adjustments. 
 
 
3.10. Tools Terkait  
Setelah sebelumnya kita melakukan pembahasan mengenai pengaturan warna pada Photoshop 
dengan menggunakan berbagai perintah yang telah tersedia. Selanjutnya kita akan membahas 
mengenai penggunaan toolbox yang terkait dengan pemilihan warna. 
 
 
3.10.A. Eyedropper Tool 
Toolbox Eyedropper (shortcut I) berfungsi untuk mengambil sampel warna dari suatu image untuk 
digunakan sebagai warna depan (foreground) atau warna latar belakang (background).  
 
Gambar 3.21 pada halaman 15 memperlihatkan toolbox dengan warna foreground hitam, dan warna 
background putih. Selain dengan toolbox eyedropper, kita dapat juga memilih warna 
foreground/background dengan cara klik pada warna foreground/background tersebut. 
 
 
 
 

Image yang akan dilakukan 
penyelarasan warna. 

Mengatur kecerahan warna 
hasil penyelarasan. 

Mengatur intensitas/saturasi 
warna hasil penyelarasan. 

Mengatur seberapa besar 
efek perubahan hasil 
penyelarasan. 

Options neutralize ini 
berfungsi untuk secara 
otomatis menetralkan warna 
hasil penyelarasan. 

Image yang menjadi sumber 
patokan untuk penyelarasan 
warna. 
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Gambar 3.21 
 
Cara penggunaan Eyedropper ini yaitu: 

1. Aktifkan/Pilih Eyedropper tool dari toolbox 
2. Untuk mengubah ukuran sampel, pilih dari options Sample Size (gambar 3.22) : 

• point sample berarti warna diambil dari satu titik piksel yang di klik 
• 3 by 3 average atau 5 by 5 average berarti warna diambil dari warna rata-rata di sekitar 

area yang diklik dengan ukuran 3x3 piksel atau 5x5 piksel. 
3. Untuk mengambil sampel warna sebagai warna foreground, klik tombol kiri mouse pada 

image yang sedang aktif. Sedangkan utuk mengambil sampel warna sebagai warna 
background tekan ALT + klik pada image. 

 

 
Gambar 3.22 
 
 
 
3.10.B. Color Sampler Tool 
Color Sampler Tool berfungsi untuk mengambil hingga 4 sampel warna dari suatu image. Informasi 
sampel warna tersebut akan muncul pada Info Palette. Gambar 3.23 memperlihatkan Color Sampler 
Tool yang masuk di dalam group yang sama dengan Eyedropper Tool dan options color sampler 
(gambar kanan).  
 
 

 
Gambar 3.23 
 
 
Cara penggunaan Color Sampler ini yaitu: 
1. Aktifkan/Pilih Color Sampler tool dari toolbox 
2. Klik pada area image yang sedang aktif, informasi sampel warna akan muncul pada Info Palette. 

Jika Info Palette belum aktif, aktifkan Info Palette dari menu Window > Info atau shortcut F8. 
3. Untuk memindah posisi sampel, klik dan seret (drag) pada sampel yang ingin dipindah ke area 

lain pada image. 
4. Untuk membuang sampel, tahan tombol ALT, kemudian arahkan mouse pada sampel hingga 

kursor berbentuk  kemudian klik tombol kiri mouse.  
5. Untuk membuang semua sampel, klik tombol Clear yang ada pada options Color Sampler 

(Gambar 3.23 sebelah kanan) 
Dari informasi yang diperolah pada Info Palette, kita dapat mengisikan nilai R,G,B tersebut pada 
kolom isian R,G,B di Color Palette ataupun pada dialog Color Picker yang muncul ketika kita 

Klik untuk me-reset warna foreground dan background menjadi 
hitam dan putih. Atau dengan shortcut keyboard D 

Klik untuk menukar warna foreground dan background. 
Atau dengan shortcut X 

Warna foreground  
(hitam) / background 
(putih). Klik untuk 
mengganti warna. 

Eyedropper Tool 
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mengubah warna foreground/background. Gambar 3.24 memperlihatkan contoh penggunaan Color 
Sampler Tool ini. 
 

 
 
 
Gambar 3.24 
 
 
 
 
 
 
3.11. Color Palette 
Color palette menampilkan nilai warna foreground dan background yang sedang aktif. Jika color 
palette tidak tampak, kita dapat mengaktifkannya melalui menu Window > Color atau dengan 
shortcut F6.  
 
Dengan menggunakan slider, atau mengisi di kolom isian RGB, atau memilih dari spektrum warna 
pada color palette (gambar 3.25), kita juga dapat melakukan perubahan warna foreground dan 
background. 
 

 
 
 
 
 
Gambar 3.25 

Spektrum warna. 

Tanda  ini merupakan peringatan bahwa apabila dicetak dengan tinta CMYK, 
warna tersebut tidak bisa menghasilkan warna yang sama. 

Sampel warna yang diambil dengan color 
sampler. Nilai R,G,B tersebut dapat digunakan 
untuk mengisi kolom R,G,B pada color palette 
ataupun pada dialog color picker. 

Slider dan kolom isian untuk nilai R,G,B 
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3.12. Penutup 
Di dalam Bab 3 ini, kita telah membahas mengenai berbagai cara manipulasi warna image pada 
Photoshop. Dengan semakin banyak praktek dan bereksperimen dengan perintah-perintah manipulasi 
warna ini, kita akan dapat dengan cepat mengerti trik-trik untuk memperbaiki/memanipulasi warna 
pada foto, poster, dan sebagainya. 
 
 
3.13. Referensi 
Online Help Manual Adobe Photoshop  
 
 



 
 
 

Komunitas eLearning IlmuKomputer.Com 
Copyright © 2003-2006 IlmuKomputer.Com 

18

Biografi Penulis 

Chendra Hadi S, mulai tertarik dengan dunia komputer sejak duduk di bangku kelas 3 SMP. 
Sebagian besar pemahaman komputer diperoleh dari metode trial and error melalui praktek 
dengan panduan tutorial-tutorial dan buku-buku yang berhubungan. Almamater penulis: TK/SD 
Yayasan Hippindo Banjarmasin, SMP Negeri 6 Banjarmasin, SMU Negeri 1 Banjarmasin, dan 
angkatan ke-15 (1999) Teknik Informatika ITS Surabaya. Saat ini sedang bekerja di salah satu 
perusahaan swasta di Jakarta sebagai software engineer. 
 
 


